Update dependency vue-advanced-cropper to v1

renovate/vue-advanced-cropper-1.x
renovate 2 years ago
parent 4df33d1152
commit d11ccdf366
  1. 2
      package.json
  2. 8
      yarn.lock

@ -25,7 +25,7 @@
"snake-case": "3.0.4",
"verte": "0.0.12",
"vue": "2.6.12",
"vue-advanced-cropper": "0.20.1",
"vue-advanced-cropper": "1.2.5",
"vue-drag-resize": "1.4.2",
"vue-easymde": "1.3.2",
"vue-shortkey": "3.1.7",

@ -15074,10 +15074,10 @@ vscode-uri@^1.0.6:
resolved "https://registry.yarnpkg.com/vscode-uri/-/vscode-uri-1.0.8.tgz#9769aaececae4026fb6e22359cb38946580ded59"
integrity sha512-obtSWTlbJ+a+TFRYGaUumtVwb+InIUVI0Lu0VBUAPmj2cU5JutEXg3xUE0c2J5Tcy7h2DEKVJBFi+Y9ZSFzzPQ==
vue-advanced-cropper@0.20.1:
version "0.20.1"
resolved "https://registry.yarnpkg.com/vue-advanced-cropper/-/vue-advanced-cropper-0.20.1.tgz#bf77f8c650d4e2f1b8d73152e4cdbb227eac8942"
integrity sha512-G/RloEFoAIMd8hK9xczcu9muUNq0GzHupcnuFQuiyk9+4W+JkT4Ypnrr0CLDrtuFwd1BFabiX9bdpk+Z/XP2EQ==
vue-advanced-cropper@1.2.5:
version "1.2.5"
resolved "https://registry.yarnpkg.com/vue-advanced-cropper/-/vue-advanced-cropper-1.2.5.tgz#b51d7f3ef0a3e3693f00334ae2954256b11129d2"
integrity sha512-KByumoh4Nfgi+y+wH5NCO2LkVcrJ/ySNCwxY41wtBtv/uOKO7wmkGUoetBX2HVPoVfRqxbDsGhM324nRVwdLrQ==
dependencies:
classnames "^2.2.6"
debounce "^1.2.0"

Loading…
Cancel
Save