Difficult to read labels in Namespace and List view because of the dark font color. #1244

Closed
opened 1 month ago by dhrandy · 1 comments

Version information:

Frontend Version:0.19.1
API Version: v0.19.2
Browser and OS Version: Version 104.0.1293.70 (Official build) (64-bit) Windows 11

Steps to reproduce:

!
  1. Set a background for a list.
  2. Click on the Namespace & List
  3. You can't see the name on the list due to the dark color.
    Screenshot
    https://photos.google.com/share/AF1QipOJxVcFESDTY_rsnymMr73kDKai4pzzpQERdHegxmpxnMTVHb1bAzMQa2C3liTYaQ/photo/AF1QipMLLZ9MI3zeBlwGgMdPAs8-dsxQ1YM_t5lNwW9L?key=dTVsLWZFN1lHekt1TldDSkJsSTg1ZmZJbEQ2N2NB

Expected behavior:

Actual behavior:

Checklist:

  • [yes] I have provided all required information
  • [yes] I am using the latest release or the latest unstable build
  • [yes] I was able to reproduce the bug on try
<!-- Please fill out this issue template to report a bug. If you want to propose a new feature, please open a discussion thread in the forum: https://community.vikunja.io --> **Version information:** Frontend Version:0.19.1 API Version: v0.19.2 Browser and OS Version: Version 104.0.1293.70 (Official build) (64-bit) Windows 11 **Steps to reproduce:** <!-- Add clear steps to reproduce the bug. Provide screenshots where applicable. -->! 1. Set a background for a list. 2. Click on the Namespace & List 3. You can't see the name on the list due to the dark color. Screenshot https://photos.google.com/share/AF1QipOJxVcFESDTY_rsnymMr73kDKai4pzzpQERdHegxmpxnMTVHb1bAzMQa2C3liTYaQ/photo/AF1QipMLLZ9MI3zeBlwGgMdPAs8-dsxQ1YM_t5lNwW9L?key=dTVsLWZFN1lHekt1TldDSkJsSTg1ZmZJbEQ2N2NB **Expected behavior:** <!-- The older version and what you see in some screenshots is the text of the list over the image is white and is visible in light color scheme mode. Must easier to read because most backgrounds are dark. --> **Actual behavior:** <!-- Difficult to read list name on the background in the Namespace & List screen when in light scheme. It changes to white in dark mode. --> **Checklist:** * [yes] I have provided all required information * [yes] I am using the latest release or the latest unstable build * [yes] I was able to reproduce the bug on [try](https://try.vikunja.io)
Owner

This was fixed recently. Please check on try if the problem really went away.

This was fixed recently. Please check on [try](https://try.vikunja.io) if the problem really went away.
konrad closed this issue 1 day ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

No dependencies set.

Reference: vikunja/api#1244
Loading…
There is no content yet.