List sometimes empty when coming back to a tab after a while #2451

Open
opened 4 months ago by xeruf · 7 comments
xeruf commented 4 months ago

Just happened to me on try, forcing me to reload.
Leaving this here as a preliminary report until it happens again and I can deliver more details.

Just happened to me on try, forcing me to reload. Leaving this here as a preliminary report until it happens again and I can deliver more details.
Collaborator

Might it be that someone else deleted the list in the meantime?

Might it be that someone else deleted the list in the meantime?
xeruf commented 4 months ago
Poster

nope, everything reappears upon reload

nope, everything reappears upon reload
Collaborator

Okay, that should obviously not happen.
Might be related to our recent changes with porting to pinia / script setup.

Okay, that should obviously not happen. Might be related to our recent changes with porting to pinia / script setup.
dpschen added the kind/bug label 4 months ago
Owner

I think this is related to the keep-alive we're using around the kanban board.

I think this is related to the `keep-alive` we're using around the kanban board.
Collaborator

That might be 🤔

That might be 🤔
Collaborator

@xeruf Has this issue appeared again?

@xeruf Has this issue appeared again?
xeruf commented 2 months ago
Poster

Yes, and in the list view as well :)

image

Still on 0.19 however.

Yes, and in the list view as well :) ![image](/attachments/d12b4233-bf00-4cac-9ae0-9cb6a11d78f5) Still on 0.19 however.
125 KiB
Sign in to join this conversation.
No Milestone
No Assignees
3 Participants
Notifications
Due Date

No due date set.

Dependencies

No dependencies set.

Reference: vikunja/frontend#2451
Loading…
There is no content yet.