You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
{
|
|
description = "Vikunja frontend dev environment";
|
|
|
|
outputs = { self, nixpkgs }:
|
|
let pkgs = nixpkgs.legacyPackages.x86_64-linux;
|
|
in {
|
|
defaultPackage.x86_64-linux =
|
|
pkgs.mkShell { buildInputs = [ pkgs.nodePackages.pnpm pkgs.cypress pkgs.git-cliff ]; };
|
|
};
|
|
}
|