Browse Source

Update dependency eslint-plugin-vue to v7.11.0 (#547)

Reviewed-on: #547
Co-authored-by: renovate <renovatebot@kolaente.de>
Co-committed-by: renovate <renovatebot@kolaente.de>
pull/548/head
renovate 1 week ago
committed by konrad
parent
commit
264393203f
  1. 2
      package.json
  2. 8
      yarn.lock

2
package.json

@ -49,7 +49,7 @@
"cypress": "7.5.0",
"cypress-file-upload": "5.0.7",
"eslint": "7.28.0",
"eslint-plugin-vue": "7.10.0",
"eslint-plugin-vue": "7.11.0",
"faker": "5.5.3",
"jest": "27.0.4",
"sass-loader": "10.2.0",

8
yarn.lock

@ -6167,10 +6167,10 @@ eslint-loader@^2.2.1:
object-hash "^1.1.4"
rimraf "^2.6.1"
eslint-plugin-vue@7.10.0:
version "7.10.0"
resolved "https://registry.yarnpkg.com/eslint-plugin-vue/-/eslint-plugin-vue-7.10.0.tgz#251749aa99e089e085275f011042c6e74189f89a"
integrity sha512-xdr6e4t/L2moRAeEQ9HKgge/hFq+w9v5Dj+BA54nTAzSFdUyKLiSOdZaRQjCHMY0Pk2WaQBFH9QiWG60xiC+6A==
eslint-plugin-vue@7.11.0:
version "7.11.0"
resolved "https://registry.yarnpkg.com/eslint-plugin-vue/-/eslint-plugin-vue-7.11.0.tgz#c19b098899b7e3cd692beffbbe73611064ef1ea6"
integrity sha512-Qwo8wilqnOXnG9B5auEiTstyaHefyhHd5lEhhxemwXoWsAxIW2yppzuVudowC5n+qn1nMLNV9TANkTthBK7Waw==
dependencies:
eslint-utils "^2.1.0"
natural-compare "^1.4.0"

Loading…
Cancel
Save